Ok weird....

 :: Chat :: Technology

Go down

Ok weird.... Empty Ok weird....

Post  whitefox4114 on Thu Jun 19, 2008 10:03 pm

Ok my speakers are plugged into my computer and they're turned on. But I don't hear any sound. Help anyone?
whitefox4114
whitefox4114
Admin

Posts : 600
Join date : 2008-06-07
Age : 28
Location : Dallas

http://www.zadadomain.forumakers.com

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  da master826 on Thu Jun 19, 2008 10:04 pm

what are you trying to hear?

cool first tech thread


Last edited by da master826 on Thu Jun 19, 2008 10:05 pm; edited 1 time in total
da master826
da master826

Posts : 780
Join date : 2008-06-13
Location : In the bushes outside your house using your unsecured internet network

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  mposiblisnothng on Thu Jun 19, 2008 10:04 pm

Have you been pronounced legally deaf?

_________________
Crucio wrote:Also, Lasers go "Pew Pew"

Crucio~

Ok weird.... Beach
Ok weird.... GHUBdropshadow
Ok weird.... Bfbcub

A.K.A. Soccerboy92
mposiblisnothng
mposiblisnothng

Posts : 426
Join date : 2008-06-07
Age : 27
Location : AR

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  Tommer651 on Thu Jun 19, 2008 10:05 pm

check ur sound on ur comp

Tommer651

Posts : 186
Join date : 2008-06-07
Age : 29
Location : Flake

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  whitefox4114 on Thu Jun 19, 2008 10:05 pm

a music video. I have the vid turned up all the way and my speakers are up all the way but I don't hear nothing.

I checked other sites too with the vid, but they don't work.
whitefox4114
whitefox4114
Admin

Posts : 600
Join date : 2008-06-07
Age : 28
Location : Dallas

http://www.zadadomain.forumakers.com

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  da master826 on Thu Jun 19, 2008 10:06 pm

Your computer hates you?
da master826
da master826

Posts : 780
Join date : 2008-06-13
Location : In the bushes outside your house using your unsecured internet network

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  whitefox4114 on Thu Jun 19, 2008 10:08 pm

Probably. It's so old.
whitefox4114
whitefox4114
Admin

Posts : 600
Join date : 2008-06-07
Age : 28
Location : Dallas

http://www.zadadomain.forumakers.com

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  obfuscated on Fri Jun 20, 2008 10:53 am

its probably a loose connection or something...

nice to see such technical replies guys...
obfuscated
obfuscated

Posts : 416
Join date : 2008-06-10
Age : 29
Location : USA

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  whitefox4114 on Fri Jun 20, 2008 10:40 pm

Haha. It's all better now. I don't know why. I just restarted my computer and it worked.
whitefox4114
whitefox4114
Admin

Posts : 600
Join date : 2008-06-07
Age : 28
Location : Dallas

http://www.zadadomain.forumakers.com

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  jjthejetplane945 on Fri Jun 20, 2008 10:47 pm

well thats good the same thing happened 2 me and tommer but it was a loose cord
jjthejetplane945
jjthejetplane945

Posts : 496
Join date : 2008-06-17
Age : 26
Location : FLake TOWN!

http://www.myspace.com/jay_jj_jay

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  Sharamall on Fri Jun 20, 2008 11:49 pm

that happens on my computer but the way to fix it is to pull the cord out slightly. it's funny, it doesn't work all the way in. well at least you fixed it. Very Happy (is this gonna be like zadarider.com where now that this thread is answered it's gonna be closed?)
Sharamall
Sharamall

Posts : 667
Join date : 2008-06-12
Age : 26
Location : Cincinatti, OH, USA

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  Delinquish on Sat Jun 21, 2008 5:15 am

It should be...

Otherwise people could post pointless stuff and up their post count... Now we wouldn't want that would we? Very Happy
Delinquish
Delinquish

Posts : 254
Join date : 2008-06-13
Location : England

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  Sharamall on Sat Jun 21, 2008 10:01 am

you can delete posts. go to edit, and look below send. there will be an options list. at the bottom is a checkbox that says, "delete this post." check it then send the message. there will be a confirmations screen and then you click yes and it's all good. Smile

or (i just realized this) click the x beside the edit button.
Sharamall
Sharamall

Posts : 667
Join date : 2008-06-12
Age : 26
Location : Cincinatti, OH, USA

Back to top Go down

Ok weird.... Empty Re: Ok weird....

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 :: Chat :: Technology

 
Permissions in this forum:
You cannot reply to topics in this forum